<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	
	
		
	<script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.exp&amp;sensor=false&amp;language=en"></script>	
	<!-- W3TC-include-js-head -->

		<link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,700italic&amp;subset=latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' />
	
		<link href='http://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,500,600,700,700italic&amp;subset=latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' />
	
		<link href='http://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,500,600,700,700italic&amp;subset=latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' />
	
		<link href='http://fonts.googleapis.com/css?family=Merriweather:300,400,400italic,500,600,700,700italic&amp;subset=latin,greek-ext,cyrillic,latin-ext,greek,cyrillic-ext,vietnamese' rel='stylesheet' type='text/css' />
	
	<link rel="stylesheet" href="http://social-ecology.org/wp/wp-content/themes/Avada-Child-Theme/style.css" />

	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://social-ecology.org/wp/wp-content/themes/Avada/js/respond.min.js"></script>
	<link rel="stylesheet" href="http://social-ecology.org/wp/wp-content/themes/Avada/css/ie8.css" />
	<![endif]-->

	<!--[if IE]>
	<link rel="stylesheet" href="http://social-ecology.org/wp/wp-content/themes/Avada/css/ie.css" />
	<![endif]-->

					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<link rel="stylesheet" href="http://social-ecology.org/wp/wp-content/themes/Avada/css/media.css" />
				<style type="text/css">
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait){
			#wrapper .ei-slider{width:100% !important;}
			body #header.sticky-header,body #header.sticky-header.sticky{display:none !important;}
		}
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape){
			#wrapper .ei-slider{width:100% !important;}
			body #header.sticky-header,body #header.sticky-header.sticky{display:none !important;}
		}
		</style>
			
		<link rel="shortcut icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/favicon1.ico" type="image/x-icon" />
	
	
	
	
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Beyond the Limits of Nature: A social-ecological view of growth and degrowth | Institute for Social Ecology</title>
<link rel="canonical" href="http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyond the Limits of Nature: A social-ecological view of growth and degrowth | Institute for Social Ecology" />
<meta property="og:description" content="ISE board member Eleanor Finley has a new article titled Beyond the Limits of Nature: A social-ecological view of growth and degrowth. Part of the series Ecology after capitalism, it draws on Bookchin’s work to interrogate the limits of the degrowth perspective and contrasts it with social ecology’s analysis of post-scarcity and ecological development." />
<meta property="og:url" content="http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/" />
<meta property="og:site_name" content="Institute for Social Ecology" />
<meta property="article:publisher" content="http://www.facebook.com/InstituteforSocialEcology" />
<meta property="article:tag" content="degrowth" />
<meta property="article:tag" content="postscarcity" />
<meta property="article:tag" content="social ecology" />
<meta property="article:section" content="Article Archive" />
<meta property="article:published_time" content="2017-02-09T14:12:59+00:00" />
<meta property="article:modified_time" content="2017-02-09T14:16:46+00:00" />
<meta property="og:updated_time" content="2017-02-09T14:16:46+00:00" />
<meta property="og:image" content="http://social-ecology.org/wp/wp-content/uploads/2017/02/escargot.jpg" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="404" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Institute for Social Ecology &raquo; Feed" href="http://social-ecology.org/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="Institute for Social Ecology &raquo; Comments Feed" href="http://social-ecology.org/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="Institute for Social Ecology &raquo; Beyond the Limits of Nature: A social-ecological view of growth and degrowth Comments Feed" href="http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/social-ecology.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9298314614c3f7cc5461a35801126e6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://social-ecology.org/wp/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='http://social-ecology.org/wp/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://social-ecology.org/wp/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://social-ecology.org/wp/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://social-ecology.org/wp/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/LayerSlider/css/layerslider.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/tf-flexslider/assets/css/flexslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/tf-flexslider/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://social-ecology.org/wp/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://social-ecology.org/wp/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://social-ecology.org/wp/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='http://social-ecology.org/wp/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='http://social-ecology.org/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/LayerSlider/js/layerslider.kreaturamedia.jquery.js?ver=4.6.0'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/LayerSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/LayerSlider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/LayerSlider/js/layerslider.transitions.js?ver=4.6.0'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://social-ecology.org/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://social-ecology.org/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://social-ecology.org/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://social-ecology.org/wp/?p=7040' />
<link rel="alternate" type="application/json+oembed" href="http://social-ecology.org/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocial-ecology.org%2Fwp%2F2017%2F02%2Fbeyond-limits-nature-social-ecological-view-growth-degrowth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://social-ecology.org/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsocial-ecology.org%2Fwp%2F2017%2F02%2Fbeyond-limits-nature-social-ecological-view-growth-degrowth%2F&#038;format=xml" />

<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff{
  border: 2px solid #264c62;
  border-radius: 5px;
}


</style>
 <style type="text/css">.smooth_slider{border-radius:1em}</style>

	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
	    w = imgs[i].getAttribute( 'width' );
	    imgs[i].removeAttribute( 'width' );
	    imgs[i].removeAttribute( 'height' );
	}
	});
	</script>
	<![endif]-->
	<script type="text/javascript">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</script>

	<style type="text/css">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</style>
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7619451-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</head>
<body class="post-template-default single single-post postid-7040 single-format-standard">
	<div id="wrapper">
		<div class="header-wrapper">
			<div class="header-v5">
	<div class="header-social">
		<div class="avada-row">
			<div class="alignleft">
				<a href="mailto:info@social-ecology.org">info@social-ecology.org</a>
			</div>
			<div class="alignright">
				<ul class="social-networks social-networks-light">
		<li class="facebook"><a target="_blank" href="https://www.facebook.com/InstituteforSocialEcology">Facebook</a>
		<div class="popup">
			<div class="holder">
				<p>Facebook</p>
			</div>
		</div>
	</li>
					<li class="rss"><a target="_blank" href="http://social-ecology.org/wp/feed/">RSS</a>
		<div class="popup">
			<div class="holder">
				<p>RSS</p>
			</div>
		</div>
	</li>
																		<li class="custom"><a target="_blank" href="https://twitter.com/InstSocEcology"><img src="http://social-ecology.org/wp/wp-content/uploads/2013/09/twitter-ise2.png" alt="Twitter" /></a>
		<div class="popup">
			<div class="holder">
				<p>Twitter</p>
			</div>
		</div>
	</li>
	</ul>
			</div>
		</div>
	</div>
	<header id="header">
		<div class="avada-row" style="margin-top:0px;margin-bottom:0px;">
			<div class="logo" style="margin-right:0px;margin-top:10px;margin-left:0px;margin-bottom:10px;">
				<a href="http://social-ecology.org/wp">
					<img src="http://social-ecology.org/wp/wp-content/uploads/2013/09/isebanner.jpg" alt="Institute for Social Ecology" class="normal_logo" />
										<img src="http://social-ecology.org/wp/wp-content/uploads/2013/09/logo-retina.png" alt="Institute for Social Ecology" style="width:294px;height:128px;" class="retina_logo" />
									</a>
			</div>
		</div>
	</header>
	<div id="small-nav">
		<div class="avada-row">
						<nav id="nav" class="nav-holder">
							<ul id="nav" class="menu">
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3088"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-3089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3089"><a href="http://social-ecology.org/wp/about/about-the-ise/">About Us</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3091"><a href="http://social-ecology.org/wp/about/history/">History</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="http://social-ecology.org/wp/about/board-members-faculty-staff/">Board Members &#038; Associates</a></li>
	<li id="menu-item-3110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3110"><a href="http://social-ecology.org/wp/global-allies-links/">Global Allies</a></li>
	<li id="menu-item-3093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3093"><a href="http://social-ecology.org/wp/about/non-discrimination-policy/">Non-Discrimination Policy</a></li>
</ul>
</li>
<li id="menu-item-5837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5837"><a>Education</a>
<ul class="sub-menu">
	<li id="menu-item-3096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3096"><a href="http://social-ecology.org/wp/learn/general-education-information/">General Information</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://social-ecology.org/wp/learn/online-course-ecology-democracy-utopia/">Online Course: Ecology, Democracy, Utopia</a></li>
	<li id="menu-item-3098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3098"><a href="http://social-ecology.org/wp/learn/ise-intensives/">Social Ecology Intensive</a></li>
	<li id="menu-item-3101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3101"><a href="http://social-ecology.org/wp/learn/annual-colloquia/">Annual Gathering</a></li>
	<li id="menu-item-3097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3097"><a href="http://social-ecology.org/wp/learn/ma-program-in-social-ecology/">Masters Degree in Social Ecology</a></li>
	<li id="menu-item-3100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3100"><a href="http://social-ecology.org/wp/learn/published-books/">Published Books</a></li>
</ul>
</li>
<li id="menu-item-5796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5796"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5781"><a>Topics</a>
	<ul class="sub-menu">
		<li id="menu-item-5814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5814"><a href="http://social-ecology.org/wp/category/topic/anthropology/">Anthropology</a></li>
		<li id="menu-item-5815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815"><a href="http://social-ecology.org/wp/category/topic/book-reviews/">Book Reviews</a></li>
		<li id="menu-item-5816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5816"><a href="http://social-ecology.org/wp/category/topic/climate-justice/">Climate Justice</a></li>
		<li id="menu-item-5822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5822"><a href="http://social-ecology.org/wp/category/topic/current-movements/">Current Movements</a></li>
		<li id="menu-item-5817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5817"><a href="http://social-ecology.org/wp/category/topic/economics-capitalism/">Economics &#038; Capitalism</a></li>
		<li id="menu-item-5821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5821"><a href="http://social-ecology.org/wp/category/topic/green-food-politics-topic/">Green &#038; Food Politics</a></li>
		<li id="menu-item-5818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5818"><a href="http://social-ecology.org/wp/category/topic/political-theory/">Political Theory: Anarchism, Communalism &#038; Libertarian Municipalism</a></li>
		<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://social-ecology.org/wp/category/topic/technology/">Technology</a></li>
	</ul>
</li>
	<li id="menu-item-5782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5782"><a>Authors</a>
	<ul class="sub-menu">
		<li id="menu-item-6581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6581"><a href="http://social-ecology.org/wp/author/amoshaun-toft/">Amoshaun Toft</a></li>
		<li id="menu-item-6582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6582"><a href="http://social-ecology.org/wp/author/ben-grosscup/">Ben Grosscup</a></li>
		<li id="menu-item-6583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6583"><a href="http://social-ecology.org/wp/author/brian-tokar/">Brian Tokar</a></li>
		<li id="menu-item-6584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6584"><a href="http://social-ecology.org/wp/author/chaia-heller/">Chaia Heller</a></li>
		<li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="http://social-ecology.org/wp/author/dan-chordokoff/">Dan Chordokoff</a></li>
		<li id="menu-item-6586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6586"><a href="http://social-ecology.org/wp/author/debbie-bookchin-and-bea-bookchin/">Debbie Bookchin</a></li>
		<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="http://social-ecology.org/wp/author/eleanor/">Eleanor Finley</a></li>
		<li id="menu-item-6588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6588"><a href="http://social-ecology.org/wp/author/grace-gershuny/">Grace Gershuny</a></li>
		<li id="menu-item-6589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6589"><a href="http://social-ecology.org/wp/author/hilary/">Hilary Moore</a></li>
		<li id="menu-item-6580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6580"><a href="http://social-ecology.org/wp/author/janet-biehl/">Janet Biehl</a></li>
		<li id="menu-item-6590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6590"><a href="http://social-ecology.org/wp/author/karl/">Karl Hardy</a></li>
		<li id="menu-item-6591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6591"><a href="http://social-ecology.org/wp/author/left-green-perspectives/">Left Green Perspectives</a></li>
		<li id="menu-item-6592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6592"><a href="http://social-ecology.org/wp/author/murray-bookchin/">Murray Bookchin</a></li>
		<li id="menu-item-6593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6593"><a href="http://social-ecology.org/wp/author/peter-staudenmaier/">Peter Staudenmaier</a></li>
	</ul>
</li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5618"><a href="http://social-ecology.org/wp/category/social-ecology-journals/">Journals</a>
	<ul class="sub-menu">
		<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5619"><a href="http://social-ecology.org/wp/category/social-ecology-journals/communalism-social-ecology-journals/">Communalism journal (2009-2010)</a></li>
		<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5620"><a href="http://social-ecology.org/wp/category/social-ecology-journals/harbinger-a-social-ecology-journal/">Harbinger, a social ecology journal (2001-2002)</a></li>
		<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5621"><a href="http://social-ecology.org/wp/category/social-ecology-journals/left-green-perspectives/">Left Green Perspectives (1988-2000)</a></li>
	</ul>
</li>
	<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5624"><a href="http://social-ecology.org/wp/category/events-archive/">Events Archive</a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="http://social-ecology.org/wp/category/bookchin-tribute/">Tribute to Murray Bookchin (2006)</a></li>
	<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="http://social-ecology.org/wp/category/biodev/">&#8216;Biodev&#8217; archive</a></li>
	<li id="menu-item-3111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3111"><a href="http://social-ecology.org/wp/audio-video/">Audio &#038; Video</a></li>
</ul>
</li>
<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3103"><a href="http://social-ecology.org/wp/projects/">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5829"><a href="http://social-ecology.org/wp/category/blog/">Our Blog</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="http://social-ecology.org/wp/projects/climate-justice/">Climate Justice</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a href="http://social-ecology.org/wp/learn/ise-intensives/">Activist Workshops</a></li>
	<li id="menu-item-3108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3108"><a href="http://social-ecology.org/wp/projects/speakers-bureau/">Speakers Bureau</a></li>
	<li id="menu-item-5496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5496"><a>Past Projects</a>
	<ul class="sub-menu">
		<li id="menu-item-3106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3106"><a href="http://social-ecology.org/wp/projects/biotechnology-project/">Biotechnology Project</a></li>
		<li id="menu-item-3105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3105"><a href="http://social-ecology.org/wp/projects/ryegate-commons/">Ryegate Commons</a></li>
		<li id="menu-item-3107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3107"><a href="http://social-ecology.org/wp/projects/youth-media-for-sustainable-agriculture/">Youth Media for Sustainable Agriculture</a></li>
		<li id="menu-item-3109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3109"><a href="http://social-ecology.org/wp/projects/harbinger-journal/">Harbinger, a Social Ecology Journal</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5508"><a>Join Us</a>
<ul class="sub-menu">
	<li id="menu-item-5507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5507"><a href="http://social-ecology.org/wp/join-us/">Get Email Updates</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3090"><a href="http://social-ecology.org/wp/contact/">Contact Us</a></li>
	<li id="menu-item-3112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3112"><a href="http://social-ecology.org/wp/alumni/">For Alumni</a></li>
</ul>
</li>
<li id="menu-item-5513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5513"><a href="http://social-ecology.org/wp/donate/">Donate</a></li>
	</ul>
			</nav>
		</div>
	</div>
</div>		</div>
				<div id="sliders-container">
						</div>
						<div class="page-title-container">
		<div class="page-title">
			<div class="page-title-wrapper">
						<h1 class="entry-title">Beyond the Limits of Nature: A social-ecological view of growth and degrowth</h1>
												<ul class="breadcrumbs"><li> <a href="http://social-ecology.org/wp">Home</a></li><li><a href="http://social-ecology.org/wp/category/article-archive/" title="Article Archive">Article Archive</a></li> <li><a href="http://social-ecology.org/wp/category/blog/" title="Social Ecology Blog">Social Ecology Blog</a></li><li>Beyond the Limits of Nature: A social-ecological view of growth and degrowth</li></ul>									</div>
		</div>
	</div>
						
					<div id="main" class="" style="overflow:hidden !important;">
		<div class="avada-row" style="">
					<div id="content" style="float:left;">
										<div class="single-navigation clearfix">
			<a href="http://social-ecology.org/wp/2017/01/new-municipal-uprising/" rel="prev">Previous</a>					</div>
						<div id="post-7040" class="post post-7040 type-post status-publish format-standard has-post-thumbnail hentry category-article-archive category-blog tag-degrowth tag-postscarcity tag-social-ecology">
									<h2 class="entry-title"><a href="http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/">Beyond the Limits of Nature: A social-ecological view of growth and degrowth</a></h2>
						<div class="post-content">
				<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Beyond the Limits of Nature: A social-ecological view of growth and degrowth' data-url='http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/'></div><p>ISE board member Eleanor Finley has a new article titled <a href="https://entitleblog.org/2017/02/07/beyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-degrowth/">Beyond the Limits of Nature: A social-ecological view of growth and degrowth</a>. Part of the series <a href="https://entitleblog.org/2017/01/24/ecology-after-capitalism/" target="_blank">Ecology after capitalism</a>, it draws on Bookchin’s work to interrogate the <a href="http://social-ecology.org/wp/wp-content/uploads/2017/02/escargot.jpg"><img class="size-medium wp-image-7041 alignright" src="http://social-ecology.org/wp/wp-content/uploads/2017/02/escargot-300x187.jpg" alt="" width="300" height="187" srcset="http://social-ecology.org/wp/wp-content/uploads/2017/02/escargot-300x187.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2017/02/escargot.jpg 648w" sizes="(max-width: 300px) 100vw, 300px" /></a>limits of the degrowth perspective and contrasts it with social ecology’s analysis of post-scarcity and ecological development.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Beyond the Limits of Nature: A social-ecological view of growth and degrowth' data-url='http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>							</div>
						<div class="meta-info">
				<div class="alignleft">
					<span class="vcard author">By <a href="http://social-ecology.org/wp/author/admin/" title="Posts by ISE" rel="author">ISE</a></span><span class="sep">|</span>February 9th, 2017<span class="sep">|</span><a href="http://social-ecology.org/wp/category/article-archive/" rel="category tag">Article Archive</a>, <a href="http://social-ecology.org/wp/category/blog/" rel="category tag">Social Ecology Blog</a><span class="sep">|</span><a href="http://social-ecology.org/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/#respond">0 Comments</a>				</div>
			</div>
												<div class="about-author">
				<div class="title"><h2>About the Author: <a href="http://social-ecology.org/wp/author/admin/" title="Posts by ISE" rel="author">ISE</a></h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
				<div class="about-author-container">
					<div class="avatar">
											</div>
					<div class="description">
											</div>
				</div>
			</div>
			
												<div class="related-posts single-related-posts">
				<div class="title"><h2>Related Posts</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
				<div id="carousel" class="es-carousel-wrapper">
					<div class="es-carousel">
						<ul>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2017/01/Naples-assembly-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2017/01/new-municipal-uprising/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2017/01/Naples-assembly.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>A New Municipal Uprising?</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/12/Rio-2013-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/12/dissertation-social-ecology-movements/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/12/Rio-2013.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New dissertation on social ecology and movements</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/12/nodapl-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/12/2017seminar/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/12/nodapl.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>2017 Social Ecology Intensive: June 10-15, San Francisco</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/11/Trump-demo-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/11/radical-politics-reactionary-time/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/11/Trump-demo.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Radical Politics in a Reactionary Time</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/09/Accel-Degrow-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/09/accelerationism-degrowth-lefts-strangest-bedfellows/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/09/Accel-Degrow.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Accelerationism&#8230; and Degrowth? The Left&#8217;s Strange Bedfellows</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/09/20160201_140815_hdr-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/09/defend-zad-call-international-solidarity-october-8th-9th-2016/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/09/20160201_140815_hdr.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Defend the zad – a call for international solidarity</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/09/DSCN0152-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/09/bookchin-marx-r-kotlas/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/09/DSCN0152.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>&#8220;Bookchin and Marx;&#8221; Reid Kotlas from the 2016 Annual Gathering</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/09/enroll-now-new-ise-online-seminar-begins-october-17th/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Enroll Now &#8211; New ISE Online Seminar Begins October 17th!</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/09/CARMELO-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/09/carmelo-ruiz-presente/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/09/CARMELO.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>¡Carmelo Ruiz, Presente!</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-212x161.jpg 212w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/08/carmelo-ruiz-different-perspective-organic-standards/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Carmelo Ruiz: A different perspective on organic standards</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="78" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/logo1.png" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/08/program-ise-2016-annual-gathering-aug-19-21/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/logo1.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Program for ISE 2016 Annual Gathering, Aug. 19-21</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/07/newego_LARGE_t_1101_54631104-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/07/democratic-multiculturalism-vs-state-violence-turkey-interview-mayor-abdullah-demirbas/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/07/newego_LARGE_t_1101_54631104.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Sur: A neighbourhood of history, hope, and resistance: An interview with former mayor Abdullah Demirbas</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/07/Lyons-SE-Recontres-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/07/social-ecology-gathering-lyons-france/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/07/Lyons-SE-Recontres-e1469125038489.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social ecology gathering in Lyons, France</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/06/now-offering-flexible-and-self-directed-online-course-ecology-democracy-utopia/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Enroll Now &#8211; New Flexible Online Course!</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/05/Communalist-LF-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/05/social-ecologists-at-the-left-forum-in-nyc-521-22/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/05/Communalist-LF-e1462896952610.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologists at the Left Forum in NYC 5/21-22</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/04/red_pill_blue_pill-copy3-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/04/new-article-by-chaia-heller-changing-the-matrix-moving-the-left-toward-communalism/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/04/red_pill_blue_pill-copy3.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Chaia Heller &#8211; Beyond Electoral Politics: Moving the Left Toward Communalism</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/BDH-cover-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/04/a16-imfwb-protest-anniversary-bringing-democracy-home-pamphlet/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/BDH-cover.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>16 Year Anniversary of A16 IMF/World Bank Protest &#8211; Bringing Democracy Home</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/degrowth-bk-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/03/online-debate-on-degrowth/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/degrowth-bk.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Online debate on &#8220;degrowth&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book-212x161.jpg 212w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/03/new-book-organic-revolutionary-by-grace-gershuny/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/GG-book.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book: Organic Revolutionary by Grace Gershuny</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/Caceres-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/03/statement-on-the-assassination-of-berta-caceres-in-honduras/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/Caceres.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Statement on the assassination of Berta Cáceres in Honduras</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/ISE-40th-Reunion-1-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/03/2016-ise-summer-gathering-august-19-21-marshfield-vermont/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/ISE-40th-Reunion-1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>2016 ISE Summer Gathering: August 19-21 – Marshfield, Vermont</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/03/Post-scarcity-en-francais-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/03/new-french-translation-of-post-scarcity-anarchism/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/03/Post-scarcity-en-francais.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>French Translation of Post-Scarcity Anarchism now available</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/02/new-online-course-starting-in-april-ecology-democracy-utopia/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/FullSizeRender21.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New Online Course &#8211; Ecology, Democracy, Utopia</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/IMG_31341-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/02/save-the-date-2016-summer-intensive-program/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/IMG_31341.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Save the Date! 2016 Summer Intensive Program</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/newworldsummit2-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/02/the-new-world-summit-on-stateless-democracy-video-online/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/newworldsummit2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>The New World Summit on Stateless Democracy &#8211; Video Online</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/02/Kurds_Turkey_PKK_AP-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/02/debbie-bookchin-in-the-nation-on-turkeys-repression-of-the-kurdish-liberation-movement/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/02/Kurds_Turkey_PKK_AP.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Debbie Bookchin in The Nation on Turkey&#8217;s repression of the Kurdish liberation movement</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2016/01/GG-Korea-3-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2016/01/an-organic-revolutionary-in-south-korea/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2016/01/GG-Korea-3.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>An organic revolutionary in South Korea</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/12/ROARMag-cover-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/12/new-articles-about-politics-power-and-movements/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/12/ROARMag-cover.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New articles about politics, power and movements</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/12/HuffPost-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/12/kurdish-revolution-hits-the-mainstream-press/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/12/HuffPost.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Kurdish revolution hits the mainstream press</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/12/Olin-Alts-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/12/article-how-to-be-an-anti-capitalist-today/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/12/Olin-Alts.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Article: How to be an anti-capitalist today</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/11/Lappe-book-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/11/carmelo-ruiz-is-food-really-becoming-scarce/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/11/Lappe-book.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Carmelo Ruiz: Is food really becoming scarce?</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/11/climatechge-CP-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/11/new-article-is-the-paris-climate-conference-designed-to-fail/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/11/climatechge-CP.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Is the Paris climate conference designed to fail?</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="123" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/10/pkk-book-123x138.png" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/10/new-books-of-interest/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/10/pkk-book.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New books of interest</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/09/marx-bakunin1-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/10/on-marx-bakunin-and-revolutionary-internationalism/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/09/marx-bakunin1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On Marx, Bakunin and revolutionary internationalism</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/09/Patrasq-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/09/3rd-annual-european-social-ecology-conference/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/09/Patrasq.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>3rd annual European social ecology conference</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/08/Kurdistan2-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/08/interview-with-a-young-kurdish-revolutionary/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/08/Kurdistan2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Epistemologies of Freedom: Interview with a young Kurdish revolutionary</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/08/Diyarbakir-fire-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/08/turkish-army-burning-kurdish-forests-call-for-a-delegation/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/08/Diyarbakir-fire.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Turkish Army burning Kurdish forests: Call for a delegation</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/08/kurdish-woman-ROAR-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/08/bookchin-the-kurds-solidarity-project/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/08/kurdish-woman-ROAR.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On Bookchin &#038; the Kurds + New solidarity project</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/07/frack-flyer-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/07/on-europes-anti-fracking-movements/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/07/frack-flyer.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On Europe&#8217;s anti-fracking movements</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/07/Ticon.-march-180x138.png" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/07/vtny-day-of-action-vs-extreme-energy-transport/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/07/Ticon.-march.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>VT/NY Day of Action vs. extreme energy transport</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/12/Roj-revo-MAIN-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/07/assemblies-and-elections-questions-for-the-left/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/12/Roj-revo-MAIN.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Assemblies and Elections: Questions for the Left</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/06/IMG_3927-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/06/social-ecology-kurdistan-the-origins-of-freedom/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/06/IMG_3927.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecology, Kurdistan, &#038; the Origins of Freedom</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/06/Rebel_cities-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2015/06/Rebel_cities-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2015/06/Rebel_cities-209x161.jpg 209w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/06/david-harveys-engagement-with-bookchins-ideas/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/06/Rebel_cities.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On David Harvey&#8217;s engagement with Bookchin&#8217;s ideas</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/06/Marcuse-Bookchin-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/06/the-necessity-of-dialectical-naturalism/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/06/Marcuse-Bookchin-e1440523912323.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On the Necessity of Dialectical Naturalism</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/06/ROAR-Spain-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/06/toward-a-new-municipal-agenda-in-spain/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/06/ROAR-Spain.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Toward a new municipal agenda in Spain</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/05/LF2015-2-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/05/social-ecologists-at-left-forum-2015-in-nyc/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/05/LF2015-2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social ecologists at Left Forum 2015 in NYC</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/04/EDWA-graphic-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/04/45-years-of-earth-days-a-critical-view/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/04/EDWA-graphic.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>45 Years of Earth Days – A Critical View</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/04/Kurds-flag-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/04/hamburg-conference-features-scholars-kurdish-activists/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/04/Kurds-flag-e1428889687948.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Hamburg conference features scholars &#038; Kurdish activists</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/04/Tabanoy-2-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2015/04/Tabanoy-2-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2015/04/Tabanoy-2.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/04/social-ecologists-in-colombia/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/04/Tabanoy-2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social ecologists in Colombia</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/04/SESC1-e1428529302820-180x138.png" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/04/new-book-social-ecology-and-social-change/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/04/SESC1-e1428529302820.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book: Social Ecology and Social Change</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/03/ecochal2014-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/03/video-brian-tokar-oslo-ecological-challenges-conference/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/03/ecochal2014.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Video: Brian Tokar at the Oslo Ecological Challenges conference</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/04/ROARMAG-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/03/roar-magazine-interview-debbie-bookchin/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/04/ROARMAG.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>ROAR Magazine interview with Debbie Bookchin</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/02/leguin-book-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/02/ursula-leguin-murray-bookchin/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/02/leguin-book.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Ursula LeGuin on Murray Bookchin</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/01/spain-web-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/01/revisit-spain-eleanor-finley/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/01/spain-web.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>&#8220;To Revisit Spain,&#8221; by Eleanor Finley</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/01/Bookchin-slider-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2015/01/new-collection-murray-bookchins-political-essays/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/01/Bookchin-slider.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New collection of Murray Bookchin&#8217;s political essays</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/12/Roj-revo-MAIN-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/12/eyewitness-kurdish-revolution/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/12/Roj-revo-MAIN.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Eyewitnesses to the Kurdish revolution</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/12/dan-brian-books-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2014/12/dan-brian-books-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2014/12/dan-brian-books-300x231.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2014/12/dan-brian-books.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/12/new-book-reviews-interview/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/12/dan-brian-books.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book reviews and an interview</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																							<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/09/FloodWallSt-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/09/brian-tokar-defying-apocalypse/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/09/FloodWallSt-e1411051916922.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Brian Tokar: Defying Apocalypse</h3>
											</div>
										</div>
								</div>
							</li>
																																																															<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2015/02/ISE-40th-Reunion-web-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/08/40th-anniversary-greetings-australia/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2015/02/ISE-40th-Reunion-web.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>40th anniversary greetings from Australia!</h3>
											</div>
										</div>
								</div>
							</li>
																																																								<li>
								<div class="image">
																				<img width="144" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/05/LF14-144x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2014/05/LF14-144x138.jpg 144w, http://social-ecology.org/wp/wp-content/uploads/2014/05/LF14-52x50.jpg 52w" sizes="(max-width: 144px) 100vw, 144px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/05/social-ecologists-left-forum-ny-city/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/05/LF14.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social ecologists at the Left Forum in NY City</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/04/tikkun-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/04/tikkun-magazine-symposium-america-need-left/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/04/tikkun-e1397584851625.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Tikkun Magazine symposium: Does America Need a Left?</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/04/Staudenmeier-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/04/new-book-occultism-nazism/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/04/Staudenmeier-e1397583196827.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book: Between Occultism and Nazism</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/03/bookchin-Barcelona-180x138.png" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/03/new-social-ecology-book-barcelona/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/03/bookchin-Barcelona-e1394749245556.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New social ecology book from Barcelona</h3>
											</div>
										</div>
								</div>
							</li>
																																																															<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2014/02/Routledge-Handbook-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2014/02/Routledge-Handbook-180x138.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2014/02/Routledge-Handbook-208x161.jpg 208w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2014/02/new-international-handbook-climate-change-movement/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2014/02/Routledge-Handbook.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New international handbook of the climate change movement</h3>
											</div>
										</div>
								</div>
							</li>
																																																																													<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/OWS-9.17.13-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/09/on-ows-2-year-anniversary-3-new-occupy-books/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/OWS-9.17.13.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On OWS&#8217; 2-year anniversary, 3 new Occupy books</h3>
											</div>
										</div>
								</div>
							</li>
																																										<li>
								<div class="image">
																				<img width="92" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/08/com-libre-200x300-e1395413629696.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/08/a-french-fiction-on-municipal-direct-democracy/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/08/com-libre-200x300-e1395413629696.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>A French fiction on municipal direct democracy</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="90" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/05/Garden-Earth-e1395413838959.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/05/book-review-gunnar-rundgrens-garden-earth/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/05/Garden-Earth-e1395413838959.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Book Review: Gunnar Rundgren&#8217;s &#8220;Garden Earth&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="138" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/05/LF-logo.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/05/LF-logo.jpg 250w, http://social-ecology.org/wp/wp-content/uploads/2013/05/LF-logo-150x150.jpg 150w" sizes="(max-width: 138px) 100vw, 138px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/05/social-ecology-at-the-annual-left-forum-nyc-june-7-9th/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/05/LF-logo.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecology at the annual Left Forum (NYC, June 7-9th)</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="92" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/05/Mike-S.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/05/Mike-S.jpg 485w, http://social-ecology.org/wp/wp-content/uploads/2013/05/Mike-S-199x300.jpg 199w" sizes="(max-width: 92px) 100vw, 92px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/05/mike-small-scotlands-local-food-revolution/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/05/Mike-S.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Mike Small: Scotland&#8217;s Local Food Revolution</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="86" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/05/Against-the-Nation-Front.gif" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/05/ise-alum-robert-ogmans-against-the-nation-anti-national-politics-in-germany/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/05/Against-the-Nation-Front.gif" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>ISE alum Robert Ogman&#8217;s &#8220;Against the Nation: Anti-National Politics in Germany&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="86" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/04/catastrophism.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/04/catastrophism.jpg 350w, http://social-ecology.org/wp/wp-content/uploads/2013/04/catastrophism-187x300.jpg 187w" sizes="(max-width: 86px) 100vw, 86px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/04/apocalypse-not-by-brian-tokar/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/04/catastrophism.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>&#8220;Apocalypse, Not?&#8221; by Brian Tokar</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2013/04/Eric.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/04/Eric.jpg 700w, http://social-ecology.org/wp/wp-content/uploads/2013/04/Eric-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/04/eric-toensmeiers-new-book-project/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/04/Eric.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Eric Toensmeier&#8217;s new book project</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2013/04/TRISE-photos11.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/04/TRISE-photos11.jpg 643w, http://social-ecology.org/wp/wp-content/uploads/2013/04/TRISE-photos11-300x224.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/04/european-social-ecologists-meet-in-greece/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/04/TRISE-photos11.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>European social ecologists meet in Greece</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="92" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/04/TCJ-Greek.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/04/TCJ-Greek.jpg 401w, http://social-ecology.org/wp/wp-content/uploads/2013/04/TCJ-Greek-199x300.jpg 199w" sizes="(max-width: 92px) 100vw, 92px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/04/brian-tokars-toward-climate-justice-now-in-greek-translation/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/04/TCJ-Greek.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>&#8220;Toward Climate Justice&#8221; now in Greek translation</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="92" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/03/Recovering-Bookchin.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/03/Recovering-Bookchin.jpg 220w, http://social-ecology.org/wp/wp-content/uploads/2013/03/Recovering-Bookchin-200x300.jpg 200w" sizes="(max-width: 92px) 100vw, 92px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/03/review-of-recovering-bookchin-by-andy-price/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/03/Recovering-Bookchin.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Review of &#8220;Recovering Bookchin&#8221; by Andy Price</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="125" src="http://social-ecology.org/wp/wp-content/uploads/2013/02/2-19-Rally1.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/02/2-19-Rally1.jpg 606w, http://social-ecology.org/wp/wp-content/uploads/2013/02/2-19-Rally1-300x207.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/02/on-the-dc-climate-rally/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/02/2-19-Rally1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>On the DC Climate Rally</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="89" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/02/couverture.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/02/couverture.jpg 428w, http://social-ecology.org/wp/wp-content/uploads/2013/02/couverture-194x300.jpg 194w" sizes="(max-width: 89px) 100vw, 89px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/02/new-social-ecology-book-in-french/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/02/couverture.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>A new social ecology book in French</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2013/01/ISE-sem.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2013/01/ISE-sem.jpg 1536w, http://social-ecology.org/wp/wp-content/uploads/2013/01/ISE-sem-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2013/01/ISE-sem-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2013/01/report-from-the-january-ise-intensive/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/01/ISE-sem.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Report from the January ISE intensive</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="120" src="http://social-ecology.org/wp/wp-content/uploads/2012/12/Soli.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2012/12/Soli.jpg 613w, http://social-ecology.org/wp/wp-content/uploads/2012/12/Soli-300x200.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/12/soliman-lawrence-on-the-revival-of-jewish-culture-in-poland/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/12/Soli.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Soliman Lawrence on the revival of Jewish culture in Poland</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="92" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2012/12/Paradise-Lot1.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2012/12/Paradise-Lot1.jpg 900w, http://social-ecology.org/wp/wp-content/uploads/2012/12/Paradise-Lot1-200x300.jpg 200w, http://social-ecology.org/wp/wp-content/uploads/2012/12/Paradise-Lot1-682x1024.jpg 682w" sizes="(max-width: 92px) 100vw, 92px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/12/paradise-lot-new-book-from-2-ise-alums/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/12/Paradise-Lot1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Paradise Lot: New book from 2 ISE alums.!</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="100" height="132" src="http://social-ecology.org/wp/wp-content/uploads/2012/11/PHSJ.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/11/new-book-website-public-health-and-social-justice/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/11/PHSJ.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New Book &#038; website: Public Health and Social Justice</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="107" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2012/11/Utopias-cover.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2012/11/Utopias-cover.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2012/11/Utopias-cover-233x300.jpg 233w" sizes="(max-width: 107px) 100vw, 107px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/11/new-writing-on-utopias/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/11/Utopias-cover.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New writing on utopias</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="97" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2012/11/ofor2-cover.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/11/new-book-our-food-our-right/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/11/ofor2-cover.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book: &#8220;Our Food, Our Right&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																																																								<li>
								<div class="image">
																				<img width="137" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2012/09/MarieS17-2.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2012/09/MarieS17-2.jpg 385w, http://social-ecology.org/wp/wp-content/uploads/2012/09/MarieS17-2-150x150.jpg 150w, http://social-ecology.org/wp/wp-content/uploads/2012/09/MarieS17-2-297x300.jpg 297w" sizes="(max-width: 137px) 100vw, 137px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/09/rise-evolution-of-occupy-an-international-view/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/09/MarieS17-2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Rise &#038; evolution of Occupy: An international view</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																																																			<li>
								<div class="image">
																				<img width="138" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2012/03/LF_digital_banner.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2012/03/LF_digital_banner.jpg 250w, http://social-ecology.org/wp/wp-content/uploads/2012/03/LF_digital_banner-150x150.jpg 150w" sizes="(max-width: 138px) 100vw, 138px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2012/03/ise-at-the-left-forum-nyc-march-16-18/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2012/03/LF_digital_banner.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>ISE at the Left Forum, NYC March 16-18</h3>
											</div>
										</div>
								</div>
							</li>
																																																															<li>
								<div class="image">
																				<img width="180" height="99" src="http://social-ecology.org/wp/wp-content/uploads/2011/12/owsvid.png" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/12/owsvid.png 703w, http://social-ecology.org/wp/wp-content/uploads/2011/12/owsvid-300x164.png 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/12/ows-thanks-supporters-video-link/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/12/owsvid.png" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>OWS video thanks supporters</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="139" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/12/11-17-11-OWS-Foley-Sq10.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/12/11-17-11-OWS-Foley-Sq10.jpg 795w, http://social-ecology.org/wp/wp-content/uploads/2011/12/11-17-11-OWS-Foley-Sq10-150x150.jpg 150w, http://social-ecology.org/wp/wp-content/uploads/2011/12/11-17-11-OWS-Foley-Sq10-300x298.jpg 300w" sizes="(max-width: 139px) 100vw, 139px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/12/what%e2%80%99s-next-for-the-occupy-movement/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/12/11-17-11-OWS-Foley-Sq10.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>What’s Next for the Occupy Movement?</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="100" src="http://social-ecology.org/wp/wp-content/uploads/2011/11/Story-of-Broke.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/11/Story-of-Broke.jpg 702w, http://social-ecology.org/wp/wp-content/uploads/2011/11/Story-of-Broke-300x166.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/11/new-from-annie-leonard-and-naomi-klein/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/11/Story-of-Broke.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New from Annie Leonard and Naomi Klein</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="93" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/11/FMU.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/11/FMU.jpg 1050w, http://social-ecology.org/wp/wp-content/uploads/2011/11/FMU-202x300.jpg 202w, http://social-ecology.org/wp/wp-content/uploads/2011/11/FMU-690x1024.jpg 690w" sizes="(max-width: 93px) 100vw, 93px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/11/new-book-food-movements-unite/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/11/FMU.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New book: Food Movements Unite!</h3>
											</div>
										</div>
								</div>
							</li>
																																																	<li>
								<div class="image">
																				<img width="104" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/10/OWS-TSq3-ET.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/10/OWS-TSq3-ET.jpg 960w, http://social-ecology.org/wp/wp-content/uploads/2011/10/OWS-TSq3-ET-225x300.jpg 225w, http://social-ecology.org/wp/wp-content/uploads/2011/10/OWS-TSq3-ET-768x1024.jpg 768w" sizes="(max-width: 104px) 100vw, 104px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/10/occupy-wall-street-protests-go-global/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/10/OWS-TSq3-ET.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Occupy Wall Street protests go global</h3>
											</div>
										</div>
								</div>
							</li>
																																										<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/10/March-to-Foley-10-5-21.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/10/March-to-Foley-10-5-21.jpg 832w, http://social-ecology.org/wp/wp-content/uploads/2011/10/March-to-Foley-10-5-21-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/10/photos-from-occupy-wall-st-support-demo-weds-105/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/10/March-to-Foley-10-5-21.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Photos from Occupy Wall St. support demo Weds. 10/5</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																							<li>
								<div class="image">
																				<img width="180" height="108" src="http://social-ecology.org/wp/wp-content/uploads/2011/07/UK-strike.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/07/UK-strike.jpg 460w, http://social-ecology.org/wp/wp-content/uploads/2011/07/UK-strike-300x180.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/07/general-strike-and-state-repression-in-britain/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/07/UK-strike.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Nationwide strike and state repression in Britain</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="81" height="115" src="http://social-ecology.org/wp/wp-content/uploads/2011/06/Adamovsky1.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/06/new-from-argentina-anti-capitalism-for-beginners/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/06/Adamovsky1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New from Argentina: &#8220;Anti-Capitalism for Beginners&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="85" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/06/Remaking.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/06/new-review-of-remaking-society/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/06/Remaking.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New review of &#8220;Remaking Society&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																														<li>
								<div class="image">
																				<img width="147" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/04/jrafterferguson.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/04/jrafterferguson.jpg 306w, http://social-ecology.org/wp/wp-content/uploads/2011/04/jrafterferguson-300x281.jpg 300w" sizes="(max-width: 147px) 100vw, 147px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/04/social-ecologist-profile-rafter-sass/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/04/jrafterferguson.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Rafter Sass of Urbana, IL</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/Loisaida-184x300-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/04/chodorkoffs-novel-loisaida-now-available/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/Loisaida-184x300.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Chodorkoff&#8217;s novel &#8220;Loisaida&#8221; now available</h3>
											</div>
										</div>
								</div>
							</li>
																																																															<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/Rafa.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/Rafa.jpg 2048w, http://social-ecology.org/wp/wp-content/uploads/2011/03/Rafa-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/03/Rafa-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/04/social-ecologist-profile-rafa-grinfeld-of-antwerp-belgium/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/Rafa.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Rafa Grinfeld of Antwerp, Belgium</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="85" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/Loisaida.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/Loisaida.jpg 216w, http://social-ecology.org/wp/wp-content/uploads/2011/03/Loisaida-184x300.jpg 184w" sizes="(max-width: 85px) 100vw, 85px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/chodorkoffs-novel-loisada-to-be-released-april-9-2011/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/Loisaida.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Chodorkoff&#8217;s novel &#8220;Loisaida&#8221; to be released April 9, 2011</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="138" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/New-Compass.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/New-Compass.jpg 180w, http://social-ecology.org/wp/wp-content/uploads/2011/03/New-Compass-150x150.jpg 150w" sizes="(max-width: 138px) 100vw, 138px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/announcing-new-compass-press/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/New-Compass.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Announcing New Compass Press</h3>
											</div>
										</div>
								</div>
							</li>
																																										<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/debate.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/debate.jpg 800w, http://social-ecology.org/wp/wp-content/uploads/2011/03/debate-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/public-debate-proposal/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/debate.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Making a public proposal for a public &#8220;debate&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/nuclear-peace2-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/can-people-power-overcome-nuclear-power/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/nuclear-peace2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Can People Power Overcome Nuclear Power?</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/mumfordgutkindbookchin-300x300-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/new-pamphlet-mumford-gutkind-bookchin-by-janet-biehl/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/mumfordgutkindbookchin-300x300.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>New Pamphlet: &#8220;Mumford Gutkind Bookchin&#8221; by Janet Biehl</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="110" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2008/12/graceg-08.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2008/12/graceg-08.jpg 1277w, http://social-ecology.org/wp/wp-content/uploads/2008/12/graceg-08-238x300.jpg 238w, http://social-ecology.org/wp/wp-content/uploads/2008/12/graceg-08-814x1024.jpg 814w" sizes="(max-width: 110px) 100vw, 110px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/social-ecologist-profile-grace-gershuny-of-barnet-vt-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2008/12/graceg-08.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Grace Gershuny of Barnet, VT USA</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="68" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/pizzaboard_0.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/pizzaboard_0.jpg 313w, http://social-ecology.org/wp/wp-content/uploads/2011/03/pizzaboard_0-147x300.jpg 147w" sizes="(max-width: 68px) 100vw, 68px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/a-new-politics/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/pizzaboard_0.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>A New Politics</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="99" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/03/Kropotkin-LT.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/03/Kropotkin-LT.jpg 250w, http://social-ecology.org/wp/wp-content/uploads/2011/03/Kropotkin-LT-214x300.jpg 214w" sizes="(max-width: 99px) 100vw, 99px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/kropotkin-and-bookchin-discussed-on-libertarian-tradition-podcast/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/03/Kropotkin-LT.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Kropotkin and Bookchin discussed on &#8220;Libertarian Tradition&#8221; podcast</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg 3072w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/hilary-moore-joins-ise-board/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Hilary Moore joins ISE Board</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2008/08/Peter-Staudenmaier-2010.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2008/08/Peter-Staudenmaier-2010.jpg 3456w, http://social-ecology.org/wp/wp-content/uploads/2008/08/Peter-Staudenmaier-2010-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2008/08/Peter-Staudenmaier-2010-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/social-ecologist-profile-peter-staudenmaier-of-missoula-montana-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2008/08/Peter-Staudenmaier-2010.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Peter Staudenmaier of Missoula, MT USA</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="103" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/Ashanti-Alston.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/02/Ashanti-Alston.jpg 307w, http://social-ecology.org/wp/wp-content/uploads/2011/02/Ashanti-Alston-224x300.jpg 224w" sizes="(max-width: 103px) 100vw, 103px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/03/alston-to-participate-in-forum-on-police-violence-incarceration-and-alternatives/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/Ashanti-Alston.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Alston to participate in &#8220;Forum on Police Violence, Incarceration and Alternatives&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="125" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/Ben-Kerry-antiwar.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/grosscup-challenges-sen-kerry-d-ma-over-war-funding/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/Ben-Kerry-antiwar.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Grosscup challenges Sen. Kerry (D-MA) over war funding</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="120" src="http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749.jpg 500w, http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749-300x199.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749-50x33.jpg 50w, http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749-80x53.jpg 80w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/tokar-book-tour-for-toward-climate-justice-agriculture-and-food-in-crisis-2/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2008/08/ZMI_1749.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Tokar book tour for &#8220;Toward Climate Justice&#8221; &#038; &#8220;Agriculture and Food in Crisis&#8221;</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="116" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/Beverly.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/social-ecologist-profile-beverly-naidus-of-vashon-island-wa-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/Beverly.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Beverly Naidus of Vashon Island, WA USA</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/wisconsin-saturday.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/02/wisconsin-saturday.jpg 1280w, http://social-ecology.org/wp/wp-content/uploads/2011/02/wisconsin-saturday-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/02/wisconsin-saturday-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/mass-protests-in-wi-against-union-busting-plan/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/wisconsin-saturday.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Mass protests in WI against union-busting plan</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/Wisconsin-300x165-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/consider-the-case-of-wisconsin/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/Wisconsin-300x165.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Consider the case of Wisconsin&#8230;</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="179" height="133" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/MarkRestall1.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/social-ecologist-profile-mark-restall-of-london-england/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/MarkRestall1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Mark Restall of London, England</h3>
											</div>
										</div>
								</div>
							</li>
																																																								<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/SamanthaProfile.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/02/SamanthaProfile.jpg 500w, http://social-ecology.org/wp/wp-content/uploads/2011/02/SamanthaProfile-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/social-ecologist-profile-samantha-gorelick-of-new-york-city-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/SamanthaProfile.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Samantha Gorelick of New York City, USA</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="119" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/If-A-Tree-Falls-Press-Notes.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/02/If-A-Tree-Falls-Press-Notes.jpg 884w, http://social-ecology.org/wp/wp-content/uploads/2011/02/If-A-Tree-Falls-Press-Notes-300x198.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/if-a-tree-falls-a-story-of-the-earth-liberation-front-wins-sundance-award/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/If-A-Tree-Falls-Press-Notes.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>&#8220;If A Tree Falls: A Story of the Earth Liberation Front&#8221; wins Sundance Award</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/02/SF-Egypt-Solidarity.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/02/SF-Egypt-Solidarity.jpg 720w, http://social-ecology.org/wp/wp-content/uploads/2011/02/SF-Egypt-Solidarity-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/egypt-analyses-and-information/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/02/SF-Egypt-Solidarity.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Egypt: Analyses and Information</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="138" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Vincent.lift_.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Vincent.lift_.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Vincent.lift_-150x150.jpg 150w" sizes="(max-width: 138px) 100vw, 138px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/social-ecologist-profile-vincent-gerber-of-geneva-switzerland/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Vincent.lift_.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Vincent Gerber of Geneva, Switzerland</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="121" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/The-Egypt-Protests.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/The-Egypt-Protests.jpeg 990w, http://social-ecology.org/wp/wp-content/uploads/2011/01/The-Egypt-Protests-300x201.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/02/in-solidarity-staying-informed-about-the-egyptian-uprising/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/The-Egypt-Protests.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>In Solidarity: Staying informed about the Egyptian uprising</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Spiral-Vision-Workshop.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/seeds-spring-permaculture-design-course-registration-now-open/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Spiral-Vision-Workshop.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>SEEDS: Spring Permaculture Design Course Registration Now Open!</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg 3072w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20-1024x768.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/social-ecologist-profile-hilary-moore-of-oakland-california-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Ride-to-Sausalito-with-Brandina-3.7-20.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Hilary Moore of Oakland, California USA</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="114" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Fortuño-confident-sweeping-reforms-will-pass-.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Fortuño-confident-sweeping-reforms-will-pass-.jpeg 460w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Fortuño-confident-sweeping-reforms-will-pass--247x300.jpg 247w" sizes="(max-width: 114px) 100vw, 114px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/ruiz-marrero-civil-disobedience-at-the-university-of-puerto-rico/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Fortuño-confident-sweeping-reforms-will-pass-.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Ruiz-Marrero: Civil Disobedience at the University of Puerto Rico</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="96" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Bookchin2.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Bookchin2.jpg 409w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Bookchin2-207x300.jpg 207w" sizes="(max-width: 96px) 100vw, 96px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/remembering-murray-bookchin/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Bookchin2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Remembering Murray Bookchin</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="130" height="98" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/166461_10150134585606281_653791280_8178227_2422037_s.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/social-ecologist-profile-blair-taylor-of-brooklyn-ny-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/166461_10150134585606281_653791280_8178227_2422037_s.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Blair Taylor of Brooklyn, NY USA</h3>
											</div>
										</div>
								</div>
							</li>
																																																	<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/download.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/download.jpeg 3296w, http://social-ecology.org/wp/wp-content/uploads/2011/01/download-300x225.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2011/01/download-1024x767.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/social-ecologist-profile-erin-lingo-of-prescott-az-usa/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/download.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Erin Lingo of Prescott, Arizona USA</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="97" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/Norman-Bethune-graduation-1922.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2011/01/Norman-Bethune-graduation-1922.jpeg 409w, http://social-ecology.org/wp/wp-content/uploads/2011/01/Norman-Bethune-graduation-1922-211x300.jpg 211w" sizes="(max-width: 97px) 100vw, 97px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/social-ecologist-profile-bruce-norman-of-quebec-canada/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/Norman-Bethune-graduation-1922.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Social Ecologist Profile: Bruce Norman of Quebec, Canada</h3>
											</div>
										</div>
								</div>
							</li>
																												<li>
								<div class="image">
																				<img width="180" height="135" src="http://social-ecology.org/wp/wp-content/uploads/2011/01/David-NobleP6043969.jpeg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2011/01/a-tribute-to-david-noble/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2011/01/David-NobleP6043969.jpeg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>A Tribute to David Noble</h3>
											</div>
										</div>
								</div>
							</li>
																																																																													<li>
								<div class="image">
																				<img width="107" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2010/09/Harbinger-3.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2010/09/Harbinger-3.jpg 1268w, http://social-ecology.org/wp/wp-content/uploads/2010/09/Harbinger-3-231x300.jpg 231w, http://social-ecology.org/wp/wp-content/uploads/2010/09/Harbinger-3-791x1024.jpg 791w" sizes="(max-width: 107px) 100vw, 107px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2010/09/harbinger-vol-3-issue-1-fall-2002/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2010/09/Harbinger-3.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol 3, Issue 1: Spring 2003 Contents</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="109" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2010/10/Harbinger-2.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2010/08/harbinger-vol-2-no-1-credits/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2010/10/Harbinger-2.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol. 2 No. 1: 2001 Contents</h3>
											</div>
										</div>
								</div>
							</li>
																																										<li>
								<div class="image">
																				<img width="25" height="25" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/ecob.gif" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2009/04/ecoclub-interviews-brian-tokar/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/ecob.gif" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>ECOCLUB interviews Brian Tokar</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																<li>
								<div class="image">
																				<img width="176" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" srcset="http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1.jpg 2427w, http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1-300x235.jpg 300w, http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1-1024x805.jpg 1024w, http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1-50x39.jpg 50w, http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1-80x62.jpg 80w" sizes="(max-width: 176px) 100vw, 176px" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2007/05/mass-movement-genetic-engineering-becomes-question-of-democracy-at-massachusetts-town-meetings/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2009/04/1mass-towns-that-have-passed-res-opposing-ge-of-crops1.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Mass Movement: Genetic Engineering becomes question of Democracy at Massachusetts Town Meetings</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																																																																																																																																																																																																																																																							<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/oromia-180x138.gif" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2001/10/harbinger-vol-2-no-1-the-oromo-and-the-ethiopian-empire-state-an-interview-with-amaan/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/oromia.gif" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol. 2 No. 1 &#8212; The Oromo and the Ethiopian Empire State; An interview with Amaan</h3>
											</div>
										</div>
								</div>
							</li>
																																			<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/dcprotest-180x138.jpg" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2001/10/prefigurative-politics-in-the-pro-democracy-movement/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/dcprotest.jpg" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol. 2 No. 1 &#8212; Prefigurative Politics in the Pro-Democracy Movement</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/proudhon-180x138.gif" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2001/10/harbinger-vol-2-no-1-toward-a-historical-perspective-of-libertarian-and-anarchist-education-in-the-united-states/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/proudhon.gif" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol. 2 No. 1 &#8212; Toward a Historical Perspective of Libertarian and Anarchist Education in the United States</h3>
											</div>
										</div>
								</div>
							</li>
																					<li>
								<div class="image">
																				<img width="180" height="138" src="http://social-ecology.org/wp/wp-content/uploads/2013/09/anti-180x138.gif" class="attachment-related-img size-related-img wp-post-image" alt="" />																														<div class="image-extras">
											<div class="image-extras-content">
														<a style="display:inline-block;" class="icon link-icon" href="http://social-ecology.org/wp/2001/10/harbinger-vol-2-no-1-whats-in-a-name/">Permalink</a>
														<a style="display:inline-block;" class="icon gallery-icon" href="http://social-ecology.org/wp/wp-content/uploads/2013/09/anti.gif" rel="prettyPhoto[gallery]">Gallery</a>
												<h3>Harbinger Vol. 2 No. 1 &#8212; What&#8217;s in a Name?</h3>
											</div>
										</div>
								</div>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																						</ul>
					</div>
					<div class="es-nav"><span class="es-nav-prev">Previous</span><span class="es-nav-next">Next</span></div>
				</div>
			</div>
						
												
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond" class="section">
	<div>
	<div class="title"><h2>Leave A Comment</h2><div class="title-sep-container"><div class="title-sep"></div></div></div>
	<div>

	<div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/2017/02/beyond-limits-nature-social-ecological-view-growth-degrowth/#respond" style="display:none;">Click here to cancel reply.</a></p></div>

		<p>You must be <a href="http://social-ecology.org/wp/wp-login.php?redirect_to=http%3A%2F%2Fsocial-ecology.org%2Fwp%2F2017%2F02%2Fbeyond-limits-nature-social-ecological-view-growth-degrowth%2F">logged in</a> to post a comment.</p>
		</div>
	</div>
</div>

					</div>
			</div>
	<div id="sidebar" style="float:right;">
	<div id="search-2" class="widget widget_search"><form class="search" action="http://social-ecology.org/wp/" method="get">
	<fieldset>
		<span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
	</fieldset>
</form></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://social-ecology.org/wp/donate/"><img src="http://social-ecology.org/wp/wp-content/uploads/2015/02/button.png" style="float:center"/></a>
<p> </p>
<a href="http://social-ecology.org/wp/about/contact/"><img src="http://social-ecology.org/wp/wp-content/uploads/2015/02/button2.png" style="float:center"/></a>
<p> </p>
<a href="http://social-ecology.org/wp/join-us/"><img src="http://social-ecology.org/wp/wp-content/uploads/2015/02/button1.png" style="float:center"/></a>
<p></p>
<a href="http://social-ecology.org/wp/category/blog/"><img src="http://social-ecology.org/wp/wp-content/uploads/2015/09/ise-blog-button.png" style="float:center"/></a>
</div>
		</div><div id="author_avatars-2" class="widget widget_author_avatars"><div class="heading"><h3>Authors</h3></div><div class="author-list"><div class="user with-name user-12"><a href="http://social-ecology.org/wp/author/amoshaun-toft/" title="Amoshaun Toft"><span class="avatar" title="Amoshaun Toft"></span><span class="name">Amoshaun Toft</span></a></div><div class="user with-name user-176"><a href="http://social-ecology.org/wp/author/bea/" title="Bea Bookchin"><span class="avatar" title="Bea Bookchin"></span><span class="name">Bea Bookchin</span></a></div><div class="user with-name user-20"><a href="http://social-ecology.org/wp/author/ben-grosscup/" title="Ben Grosscup"><span class="avatar" title="Ben Grosscup"></span><span class="name">Ben Grosscup</span></a></div><div class="user with-name user-181"><a href="http://social-ecology.org/wp/author/blair-taylor/" title="Blair Taylor"><span class="avatar" title="Blair Taylor"></span><span class="name">Blair Taylor</span></a></div><div class="user with-name user-7"><a href="http://social-ecology.org/wp/author/brian-tokar/" title="Brian Tokar"><span class="avatar" title="Brian Tokar"></span><span class="name">Brian Tokar</span></a></div><div class="user with-name user-6"><a href="http://social-ecology.org/wp/author/chaia-heller/" title="Chaia Heller"><span class="avatar" title="Chaia Heller"></span><span class="name">Chaia Heller</span></a></div><div class="user with-name user-3"><a href="http://social-ecology.org/wp/author/dan-chordokoff/" title="Dan Chodorkoff"><span class="avatar" title="Dan Chodorkoff"></span><span class="name">Dan Chodorkoff</span></a></div><div class="user with-name user-173"><a href="http://social-ecology.org/wp/author/debbie-bookchin-and-bea-bookchin/" title="Debbie Bookchin"><span class="avatar" title="Debbie Bookchin"></span><span class="name">Debbie Bookchin</span></a></div><div class="user with-name user-172"><a href="http://social-ecology.org/wp/author/eleanor/" title="Eleanor Finley"><span class="avatar" title="Eleanor Finley"></span><span class="name">Eleanor Finley</span></a></div><div class="user with-name user-22"><a href="http://social-ecology.org/wp/author/grace-gershuny/" title="Grace Gershuny"><span class="avatar" title="Grace Gershuny"></span><span class="name">Grace Gershuny</span></a></div><div class="user with-name user-174"><a href="http://social-ecology.org/wp/author/hilary/" title="Hilary Moore"><span class="avatar" title="Hilary Moore"></span><span class="name">Hilary Moore</span></a></div><div class="user with-name user-5"><a href="http://social-ecology.org/wp/author/janet-biehl/" title="Janet Biehl"><span class="avatar" title="Janet Biehl"></span><span class="name">Janet Biehl</span></a></div><div class="user with-name user-19"><a href="http://social-ecology.org/wp/author/karl/" title="Karl Hardy"><span class="avatar" title="Karl Hardy"></span><span class="name">Karl Hardy</span></a></div><div class="user with-name user-4"><a href="http://social-ecology.org/wp/author/left-green-perspectives/" title="Left Green Perspectives"><span class="avatar" title="Left Green Perspectives"></span><span class="name">Left Green Perspectives</span></a></div><div class="user with-name user-2"><a href="http://social-ecology.org/wp/author/murray-bookchin/" title="Murray Bookchin"><span class="avatar" title="Murray Bookchin"></span><span class="name">Murray Bookchin</span></a></div><div class="user with-name user-8"><a href="http://social-ecology.org/wp/author/peter-staudenmaier/" title="Peter Staudenmaier"><span class="avatar" title="Peter Staudenmaier"></span><span class="name">Peter Staudenmaier</span></a></div></div></div><div id="text-8" class="widget widget_text"><div class="heading"><h3>Facebook Feed:</h3></div>			<div class="textwidget"><div class="cff-likebox cff-outside cff-top" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/InstituteforSocialEcology" data-width="300" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/InstituteforSocialEcology"><a href="https://www.facebook.com/InstituteforSocialEcology">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div><div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="height:500px; background-color:#264c62; "><div class="cff-item cff-link-item cff-box author-institute-for-social-ecology" id="cff_254045970889_10154957435840890" style="background-color: #ffffff; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; "><p class="cff-post-text" ><span class="cff-text" data-color="">&quot;Beyond the Limits of Nature&quot;.  A new commentary on degrowth from the perspective of social ecology from ISE board member Eleanor Finley. Thanks to Capitalism, Nature, Socialism and the <a href="http://facebook.com/1830999090461294" style="color: #;" target="_blank">ENTITLE_Political Ecology Blog</a><br/><a href="https://entitleblog.org/2017/02/07/beyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-degrowth/">entitleblog.org/2017/02/07/beyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-deg...</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://entitleblog.org/2017/02/07/beyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-degrowth/" target="_blank" rel="nofollow" style="color:#;">Beyond the Limits of Nature: A social-ecological view of growth and degrowth</a></p><p class="cff-link-caption" style="color:#;">entitleblog.org</p><p class="cff-post-desc" style="font-size:12px; "><span>By Eleanor Finley* In this second article of the series “Ecology after capitalism”, Finley revisits the concept of growth from the libertarian socialist perspective of social ecology. S… </span></p></div></div><p class="cff-date" > 3 days ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/254045970889_10154957435840890" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fposts%2F10154957435840890' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fposts%2F10154957435840890' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fposts%2F10154957435840890' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fposts%2F10154957435840890&amp;title=%26quot%3BBeyond%20the%20Limits%20of%20Nature%26quot%3B.%20%20A%20new%20commentary%20on%20degrowth%20from%20the%20perspective%20of%20social%20ecology%20from%20ISE%20board%20member%20Eleanor%20Finley.%20Thanks%20to%20Capitalism%2C%20Nature%2C%20Socialism%20and%20the%20ENTITLE_Political%20Ecology%20Blogentitleblog.org%2F2017%2F02%2F07%2Fbeyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-deg...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fposts%2F10154957435840890%20-%20%26quot%3BBeyond%20the%20Limits%20of%20Nature%26quot%3B.%20%20A%20new%20commentary%20on%20degrowth%20from%20the%20perspective%20of%20social%20ecology%20from%20ISE%20board%20member%20Eleanor%20Finley.%20Thanks%20to%20Capitalism%2C%20Nature%2C%20Socialism%20and%20the%20ENTITLE_Political%20Ecology%20Blogentitleblog.org%2F2017%2F02%2F07%2Fbeyond-the-limits-of-nature-a-social-ecological-view-of-growth-and-deg...%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post cff-box author-institute-for-social-ecology" id="cff_254045970889_10154881646060890" style="background-color: #ffffff; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; "><p class="cff-post-text" ><span class="cff-text" data-color="">#MurrayBookchin, born 96 years ago today; his birthday wish would have been for a federated Syria and autonomy for the #Kurds. #twitterkurds <br/><br/>Reposted from ‏@debbiebookchin on twitter. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 4 weeks ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p><p class="cff-media-link"><a href="https://www.facebook.com/InstituteforSocialEcology/photos/a.10150161954285890.304660.254045970889/10154881646060890/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/InstituteforSocialEcology/photos/a.10150161954285890.304660.254045970889/10154881646060890/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881646060890%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881646060890%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881646060890%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881646060890%2F%3Ftype%3D3&amp;title=%23MurrayBookchin%2C%20born%2096%20years%20ago%20today%3B%20his%20birthday%20wish%20would%20have%20been%20for%20a%20federated%20Syria%20and%20autonomy%20for%20the%20%23Kurds.%20%23twitterkurds%20Reposted%20from%20%E2%80%8F%40debbiebookchin%20on%20twitter.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881646060890%2F%3Ftype%3D3%20-%20%23MurrayBookchin%2C%20born%2096%20years%20ago%20today%3B%20his%20birthday%20wish%20would%20have%20been%20for%20a%20federated%20Syria%20and%20autonomy%20for%20the%20%23Kurds.%20%23twitterkurds%20Reposted%20from%20%E2%80%8F%40debbiebookchin%20on%20twitter.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post cff-box author-institute-for-social-ecology" id="cff_254045970889_10154881067625890" style="background-color: #ffffff; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; "><p class="cff-post-text" ><span class="cff-text" data-color="">Happy Birthday Murray Bookchin - he would have been 96 today! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-date" > 4 weeks ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p><p class="cff-media-link"><a href="https://www.facebook.com/InstituteforSocialEcology/photos/a.10150161954285890.304660.254045970889/10154881067625890/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/InstituteforSocialEcology/photos/a.10150161954285890.304660.254045970889/10154881067625890/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881067625890%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881067625890%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881067625890%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881067625890%2F%3Ftype%3D3&amp;title=Happy%20Birthday%20Murray%20Bookchin%20-%20he%20would%20have%20been%2096%20today%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FInstituteforSocialEcology%2Fphotos%2Fa.10150161954285890.304660.254045970889%2F10154881067625890%2F%3Ftype%3D3%20-%20Happy%20Birthday%20Murray%20Bookchin%20-%20he%20would%20have%20been%2096%20today%21%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div>	</div>
		</div>
	</div>
			<footer class="footer-area">
		<div class="avada-row">
			<section class="columns columns-3">
				<article class="col">
				<div id="black-studio-tinymce-2" class="footer-widget-col widget_black_studio_tinymce"><h3>2015 Summer Intensive</h3><div class="textwidget"><p style="text-align: center;"><a href="http://social-ecology.org/wp/2015/02/2015-summer-intensive-seminar/"><strong>Beyond Strategy: Building Visions for a Free Society</strong></a></p>
</div><div style="clear:both;"></div></div>				</article>

				<article class="col">
				<div id="text-11" class="footer-widget-col widget_text">			<div class="textwidget"><div align="center"><img src="http://social-ecology.org/wp/wp-content/uploads/2015/02/crown-footer.png" width="150px"  /></div></div>
		<div style="clear:both;"></div></div>				</article>

				<article class="col">
				<div id="nav_menu-8" class="footer-widget-col widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5607"><a href="http://social-ecology.org/wp/category/blog/">Social Ecology Blog</a></li>
<li id="menu-item-5798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5798"><a href="http://social-ecology.org/wp/contact/">Contact Us</a></li>
<li id="menu-item-5830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5830"><a href="http://social-ecology.org/wp/donate/">Donate</a></li>
</ul></div><div style="clear:both;"></div></div>				</article>
				
				<article class="col last">
								</article>
			</section>
		</div>
	</footer>
			<footer id="footer">
		<div class="avada-row">
						<ul class="social-networks social-networks-dark">
						<li class="facebook"><a target="_self" href="https://www.facebook.com/InstituteforSocialEcology">Facebook</a>
				<div class="popup">
					<div class="holder">
						<p>Facebook</p>
					</div>
				</div>
			</li>
															<li class="rss"><a target="_self" href="http://social-ecology.org/wp/feed/">RSS</a>
				<div class="popup">
					<div class="holder">
						<p>RSS</p>
					</div>
				</div>
			</li>
																																																						<li class="custom"><a target="_self" href="https://twitter.com/InstSocEcology"><img src="http://social-ecology.org/wp/wp-content/uploads/2013/09/twitter-ise2.png" alt="Twitter" /></a>
				<div class="popup">
					<div class="holder">
						<p>Twitter</p>
					</div>
				</div>
			</li>
					</ul>
					<ul class="copyright">
				<li>2015 Institute for Social Ecology</li>
			</ul>
		</div>
	</footer>
		</div><!-- wrapper -->
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-a1381789374fb9452d183667052a5155","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ebaeb777026536 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://social-ecology.org/wp/wp-content/plugins/addthis/css/output.css?ver=f9298314614c3f7cc5461a35801126e6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4b1fee9250","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/social-ecology.org\/wp\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","js_appended_delay":"50"};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3.1'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/tf-flexslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/framework/plugins/tf-flexslider/assets/js/jquery.flexslider.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/modernizr.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/imagesLoaded.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.cycle.lite.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.hoverIntent.minified.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.eislideshow.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/froogaloop.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.waypoint.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/gmap.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/gauge.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.ddslick.min.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-content/themes/Avada/js/main.js'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://social-ecology.org/wp/wp-includes/js/wp-embed.min.js?ver=f9298314614c3f7cc5461a35801126e6'></script>
<!--wp_footer--></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8683/12749 objects using disk
Page Caching using disk: enhanced

 Served from: social-ecology.org @ 2017-02-10 12:20:32 by W3 Total Cache -->